<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="stylesheet" type="text/css" href="http://www.theafronews.com/wp-content/thesis/skins/foxynews-t2/css.css" />
<title>Finding, Within Ourselves, The Power To Forgive | The Afro News</title>
<meta name="description" content="The new film Hidden Figures goes to the heart of racism in 1960s United States life and illuminates the path to justice through love Visiting Atlanta&#8217;s Mar" />
<meta name="robots" content="noodp, noydir" />
<link rel="canonical" href="http://www.theafronews.com/finding-within-ourselves-the-power-to-forgive/" />
<link rel="alternate" type="application/rss+xml" title="The Afro News feed" href="http://www.theafronews.com/feed/" />
<link rel="pingback" href="http://www.theafronews.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11.2 by Michael Torbert of Semper Fi Web Design[269,323] -->
<meta name="description"  content="The new film Hidden Figures goes to the heart of racism in 1960s United States life and illuminates the path to justice through love" />

<meta name="keywords"  content="hidden,figures,nonviolent,social,change,,hidden figures,martin luther king jr,nonviolent social change,the power to forgive" />

<link rel="canonical" href="http://www.theafronews.com/finding-within-ourselves-the-power-to-forgive/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theafronews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.theafronews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='40a2427e80e75f740f57a964f9228098' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Afro News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theafronews.com/finding-within-ourselves-the-power-to-forgive/' />
<meta name='shareaholic:keywords' content='hidden figures, martin luther king jr, nonviolent social change, the power to forgive, hidden, figures,nonviolent ,social ,change, point of view, the bridge' />
<meta name='shareaholic:article_published_time' content='2017-01-24T08:15:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-24T08:46:16+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='The Afro News' />
<meta name='shareaholic:site_id' content='40a2427e80e75f740f57a964f9228098' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.theafronews.com/wp-content/uploads/2017/01/hidden-figures-750x315_orig.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theafronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=940e4f4ab70ab1a483263452a8f44833"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themedy_shortcodes-css'  href='http://www.theafronews.com/wp-content/plugins/themedy-toolbox/includes/shortcodes.css?ver=940e4f4ab70ab1a483263452a8f44833' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=940e4f4ab70ab1a483263452a8f44833' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.theafronews.com/wp-content/plugins/themedy-toolbox/fonts/fontello/css/fontello.css?ver=940e4f4ab70ab1a483263452a8f44833' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theafronews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif:400&subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theafronews.com/wp-content/plugins/themedy-toolbox/includes/shortcodes.js?ver=940e4f4ab70ab1a483263452a8f44833'></script>
<link rel='https://api.w.org/' href='http://www.theafronews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.theafronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theafronews.com%2Ffinding-within-ourselves-the-power-to-forgive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theafronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theafronews.com%2Ffinding-within-ourselves-the-power-to-forgive%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.theafronews.com/wp-content/thesis/skins/foxynews-t2/images/bg-body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-50404550-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<link rel="shortcut icon" href="http://www.theafronews.com/wp-content/uploads/2016/11/favicon-1.png" />
</head>
<body class="template-single post-template-default single single-post postid-15931 single-format-standard custom-background">
<div id="container">
	<div id="header">
		<div class="wrap">
			<div id="title-area">
				<a href="http://www.theafronews.com"><img src="http://www.theafronews.com/wp-content/uploads/2014/04/TAN-logo-2011-final-cmyk.jpg" width="250" height="156"></a>
			</div>
			<div class="widget-area header-widget-area">
<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" class="searchform" action="http://www.theafronews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>			</div>
		</div>
	</div>
	<div id="subnav">
		<div class="wrap">
			<ul id="menu-main-menu" class="sub-nav menu-secondary"><li id="menu-item-15652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15652"><a href="http://www.theafronews.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.theafronews.com/category/business/">Business</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.theafronews.com/category/finance/">Finance</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.theafronews.com/category/food/">Food</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.theafronews.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.theafronews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.theafronews.com/category/environment/">Environment</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.theafronews.com/category/travel/">Travel</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://www.theafronews.com/category/editor-note/">Editor&#8217;s Note</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.theafronews.com/category/events/">Events</a></li>
<li id="menu-item-15515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15515"><a href="http://#">More</a>
<ul class="sub-menu">
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.theafronews.com/category/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://www.theafronews.com/category/education/">Education</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.theafronews.com/category/health-home/">Health &#038; Home</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://www.theafronews.com/history/">History</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.theafronews.com/category/art-music/">Art &#038; Music</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://www.theafronews.com/category/point-of-view/">Point of View</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="http://www.theafronews.com/category/rubrique-francaise/">Rubrique Francaise</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.theafronews.com/category/science/">Science</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://www.theafronews.com/category/technology/">Technology</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189"><a href="http://www.theafronews.com/category/the-bridge/">The Bridge</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://www.theafronews.com/category/video/">Videos</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="#resources">Resources</a></li>
</ul>
</li>
</ul>
		</div>
	</div>
	<div id="inner">
		<div class="content-sidebar-wrap">
			<div id="content" class="content">
				<div class="text_box">
					<a  onclick="WPBannerizeJavascript.incrementClickCount(77)"  href="http://bc.onepercentrealty.com/agentdetails.cfm?rid=1218" rel="nofollow" target="_top">
<img src="http://www.theafronews.com/wp-content/uploads/2015/12/bannerad3x2backgroundchange2-2.jpg" alt="Advertisement " width="728" height="90"/>
</a>
<div class="description">
Advertisement </div>
				</div>
				<div id="post-15931" class="post_box top post type-post status-publish format-standard has-post-thumbnail category-point-of-view category-the-bridge tag-hidden-figures tag-martin-luther-king-jr tag-nonviolent-social-change tag-the-power-to-forgive" itemscope itemtype="http://schema.org/Article">
					<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.theafronews.com/finding-within-ourselves-the-power-to-forgive/" />
					<div class="headline_area">
						<h1 class="headline entry-title" itemprop="headline">Finding, Within Ourselves, The Power To Forgive</h1>
						<a class="featured_image_link" href="http://www.theafronews.com/finding-within-ourselves-the-power-to-forgive/"><img width="750" height="315" src="http://www.theafronews.com/wp-content/uploads/2017/01/hidden-figures-750x315_orig.png" class="attachment-full size-full wp-post-image" alt="" itemprop="image" srcset="http://www.theafronews.com/wp-content/uploads/2017/01/hidden-figures-750x315_orig.png 750w, http://www.theafronews.com/wp-content/uploads/2017/01/hidden-figures-750x315_orig-300x126.png 300w" sizes="(max-width: 750px) 100vw, 750px" /></a>
						<div class="post-info">
							<meta itemprop="datePublished" content="2017-01-24" />
							<meta itemprop="dateModified" content="2017-01-24" />
							<span class="post_date_intro">on</span> <span class="post_date" title="2017-01-24">January 24th, 2017</span>
							<span class="post_author_intro">by</span> <span class="post_author" itemprop="author">The Afro News</span>
							<meta itemprop="interactionCount" content="UserComments:0" />
							<a class="num_comments_link" href="http://www.theafronews.com/finding-within-ourselves-the-power-to-forgive/#commentform" rel="nofollow"><span class="num_comments">0</span> comments</a>
						</div>
					</div>
					<div class="inarticle">
						<p><a  onclick="WPBannerizeJavascript.incrementClickCount(118)"  href="http://www.theafronews.com/advertising/" rel="nofollow" target="_blank">
<img src="http://www.theafronews.com/wp-content/uploads/2016/11/advertisement-200x400.jpg" alt="" width="200" height="400"/>
</a><br />
Advertisement</p>
					</div>
					<div class="post_content entry-content" itemprop="articleBody">
<p class="p1"><b>The new film Hidden Figures goes to the heart of racism in 1960s United States life and illuminates the path to justice through love</b></p>
<p class="p1"><span class="s1">Visiting Atlanta&#8217;s Martin Luther King Jr. Center for Nonviolent Social Change, I once overheard a black boy ask his mother: &#8220;Why were white people so bad to us?&#8221;</span></p>
<p class="p1"><span class="s1">The question was neither surprising nor unreasonable. The King Center&#8217;s detailing of racism&#8217;s history makes it a place &#8211; Yad Vashem memorial to Holocaust victims in Jerusalem is another &#8211; where those within the suffering group will feel righteous anger, and those outside it will want to crawl out of their skin to evade suggestions of complicity.</span></p>
<p class="p1"><span class="s1">The answer from his mother transcended reason to become beauty.</span></p>
<p class="p1"><span class="s1">&#8220;Some were bad to us,&#8221; she said gently. &#8220;But not everyone. A lot helped us. Some fought for us.&#8221;</span></p>
<p class="p1"><span class="s1">Her voice held the perfect harmony between justice and charity. She spoke justice in telling her son the truth, which was his due. She was under no obligation to go further. Charity, in its fullest form, bade her tell the fuller story.</span></p>
<p class="p1"><span class="s1">The same virtue permeates Hidden Figures<i>, </i>a quiet movie released, fittingly, on Christmas Day and which has surprised by rivalling the latest Star Wars at the box office. It&#8217;s the story of real-life star wars between the United States and Russia to launch manned space flight 55 years ago. It details the lives of three black women whose mathematical genius got John Glenn into orbit and made the first moon landing possible. Its beauty is it treats with unflinching justice, yet authentic charity, the appalling racism Katherine Johnson, Dorothy Vaughan and Mary Jackson suffered while working for NASA in the early 1960s, yet which they were able to overcome through unwavering faith.</span></p>
<p class="p1"><span class="s1">Their faith is not merely in their own abilities, though they know how gifted they are. At age eight, Johnson was identified as a math prodigy and, in the heart of the segregated south, accepted at an elite school. Jackson fought in court to be allowed to take night school courses that helped her become NASA&#8217;s first black woman engineer. Vaughan, we&#8217;re told, wrote the code for the space agency&#8217;s inaugural IBM computer.</span></p>
<p class="p1"><span class="s1">The three spend much of Hidden Figures in a basement room crowded with other &#8220;coloured&#8221; female mathematicians. They are forbidden from working with their white counterparts. They are human figures hidden from the white gaze pervading NASA. Even when Johnson is brought up to work with whites, she must run a half-mile to use the &#8220;coloured&#8221; bathroom &#8211; in 1961.</span></p>
<p class="p1"><span class="s1">The faith at the heart of Hidden Figures, however, is very much a gift of the black church, of the Christianity taught to and made infinitely richer by black slaves and their descendants, of the Christian struggle to inform justice with charity that moved Martin Luther King Jr. to sacrifice his life for non-violent social change.</span></p>
<p class="p1"><span class="s1">Change &#8211; the pressing need for it, the daily agonies of obtaining it &#8211; is central to film. It&#8217;s a centre that splits, however, on whether widespread civil change catalyzes individual change or whether personal conversion necessarily precedes the broadly political. Critics have faulted Hidden Figures for agreeing too quickly with the latter, disregarding the essential role of the civil rights movement.</span></p>
<p class="p1"><span class="s1">But such criticism disregards the power of the quiet moment, one that passes almost like an eavesdropped conversation, when Vaughan&#8217;s boss, a white woman who viciously humiliates and denies her underlings proper recognition, insists she truly has nothing against &#8220;coloured&#8221; people.</span></p>
<p class="p1"><span class="s1">&#8220;I truly believe you believe that,&#8221; Dorothy answers softly and with the firmness of one telling the truth in charity.</span></p>
<p class="p1"><span class="s1">The language of belief, the juxtaposition of true versus distorted belief, shifts our perception of the conduct of the female boss, and the other whites in Hidden Figures, beyond the skin-crawling constructs of racist ideology. It moves us past the cringe-inducing patterns of institutional power politics. It opens us to the human capacity to hear, to imitate and to repeat the words: &#8220;Forgive them, for they know not what they do.&#8221;</span></p>
<p class="p1"><span class="s1">It doesn&#8217;t deny the violent wrongs of those dehumanizing constructs and patterns. But it figures in, as an act of charity, the confusion, ignorance and blindness hidden in all human hearts. It illuminates the path of justice through faith in love. </span></p>
<p class="p1"><span class="s1">By Peter Stockland</span></p>
<p class="p1"><i>Peter Stockland is senior writer with </i><a href="http://r20.rs6.net/tn.jsp?f=001Ewn6BS4m1xyUXDvYXYY4hU5jONT_fJKxHpbGnlYZGIeLQ2-J9nyQfdf_yv-FsJn0O14bQN1ahCXbO_B2dUS3MaeQsPqkSVtO4VkuVwUaWjoVm3vtG7eQzCF6uFQzg9_7_ZQxvv-tuyLeVlXGNtE1h5Uee-TRI8kHI5F3e_o2M88=&amp;c=ZFxSZBpe-bDmiPWggVH5omSS_RIvOVH6n-4Bf_J-4WgcwaMEQ2Lqhw==&amp;ch=UDZFA4UVv6gWfwsUV-lFAN99GAhwC4VqrKB_AzBzE0ZPhSgwxwFCCA=="><span class="s2"><i>Cardus</i></span></a><i>, and publisher of </i><a href="http://r20.rs6.net/tn.jsp?f=001Ewn6BS4m1xyUXDvYXYY4hU5jONT_fJKxHpbGnlYZGIeLQ2-J9nyQfR-g81mQ0e7un8FVLv0czWnF4b_225s4AZgef5s6xRYs9yQ8sQNmAse63bW6tBxQVvndu6AqJJKE_3-glEhSB-zINartsEWjraTUNCwdqHD_n7YZOdQK9Bw=&amp;c=ZFxSZBpe-bDmiPWggVH5omSS_RIvOVH6n-4Bf_J-4WgcwaMEQ2Lqhw==&amp;ch=UDZFA4UVv6gWfwsUV-lFAN99GAhwC4VqrKB_AzBzE0ZPhSgwxwFCCA=="><span class="s2"><i>www.Convivium.ca</i></span></a><i>.</i></p>
<p class="p1">www.troymedia.com</p>
<div class='shareaholic-canvas' data-app-id='26071729' data-app='share_buttons' data-title='Finding, Within Ourselves, The Power To Forgive' data-link='http://www.theafronews.com/finding-within-ourselves-the-power-to-forgive/' data-summary=''></div>					</div>
					<div class="post-meta">
						<span class="post_cats" itemprop="keywords">
							<span class="post_cats_intro">Filed under:</span>
							<a href="http://www.theafronews.com/category/point-of-view/" rel="category tag">Point of View</a>,
							<a href="http://www.theafronews.com/category/the-bridge/" rel="category tag">The Bridge</a>
						</span>
						<span class="post_tags" itemprop="keywords">
							<span class="post_tags_intro">Tagged With:</span>
							<a href="http://www.theafronews.com/tag/hidden-figures/" rel="tag">Hidden Figures</a>,
							<a href="http://www.theafronews.com/tag/martin-luther-king-jr/" rel="tag">Martin Luther King Jr</a>,
							<a href="http://www.theafronews.com/tag/nonviolent-social-change/" rel="tag">Nonviolent Social Change</a>,
							<a href="http://www.theafronews.com/tag/the-power-to-forgive/" rel="tag">The Power To Forgive</a>
						</span>
					</div>
        <div class="related-posts clearfix">
        	<h4>Related Posts</h4>
            
<ul class="th-sc-related-posts">
	<li><a class="related-title" title="Janelle Monae  &#8211; High Note" href="http://www.theafronews.com/janelle-monae-high-note/"><span>Janelle Monae  &#8211; High Note</span></a></li>

	<li><a class="related-title" title="Martin Luther King’s legacy for today" href="http://www.theafronews.com/martin-luther-kings-legacy-for-today/"><span>Martin Luther King’s legacy for today</span></a></li>

	<li><a class="related-title" title="Africa and the Diaspora (Part I)" href="http://www.theafronews.com/africa-and-the-diaspora-part-i/"><span>Africa and the Diaspora (Part I)</span></a></li>
</ul>
        </div>
        				</div>
				<div class="post_comments">
					<div id="comments">
						<p class="comments_closed">Comments on this entry are closed.</p>
					</div>
					<div id="respond">
					</div>
				</div>
				<div class="navigation">
					<p class="previous_post">Previous post: <a href="http://www.theafronews.com/trudeaus-challenges-trump-taxes-and-energy/" rel="prev">Trudeau&#8217;s Challenges: Trump, Taxes and Energy</a></p>
				</div>
			</div>
			<div id="sidebar" class="sidebar widget-area">
<div class="widget WPBannerizeWidget" id="wp_bannerize-3"><a  onclick="WPBannerizeJavascript.incrementClickCount(17)"  href="http://www.theafronews.com/advertising/"  >
<img src="http://www.theafronews.com/wp-content/uploads/2014/04/block-advertisment.jpg" alt="TAN Advertisement" width="300" height="250"/>
</a>
</div><div class="widget widget_cardoza_twitter_box" id="ctwitter-box"><h4 class="widget_title"> </h4><a class="twitter-timeline"  href="https://twitter.com/TheAfroNews" data-height="300">Tweets by @TheAfroNews</a>    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div><div class="widget widget_text" id="text-2"><h4 class="widget_title">Grow Your Business With TAN</h4>			<div class="textwidget"><a href="http://www.theafronews.com/advertising/"><img src="http://www.theafronews.com/wp-content/uploads/2014/03/header3a.jpg" alt="Grow Your Business With TAN" /></a></div>
		</div><div class="widget widget_text" id="text-4"><h4 class="widget_title">Subscribe to The Afro News Print Copy</h4>			<div class="textwidget"><a href="http://www.theafronews.com/subscribe/"><img src="http://www.theafronews.com/wp-content/uploads/2016/11/subscription.jpg" alt="Subscribe to The Afro News Print Copy" /></a></div>
		</div><div class="widget widget_text" id="text-3"><h4 class="widget_title">Write a Letter to the Editor</h4>			<div class="textwidget"><a href="http://www.theafronews.com/letter-to-the-editor/" style="background: #900104; color: #fff; border-radius: 5px; padding: 10px 5px; width: 100%; min-height: 30px; font-size: 125%; font-weight: bold;">Send A Letter To Our Editor Now!</a></div>
		</div>			</div>
		</div>
	</div>
	<div id="footer-widgets" class="footer-widgets">
		<div class="wrap">
			<div class="wrap">
				<h3>> Navigate Our Site</h3>
				<ul id="footer1" class="menu"><li id="menu-item-15575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15575"><a href="http://www.theafronews.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-15576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15576"><a href="http://www.theafronews.com/category/business/">Business</a></li>
<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15581"><a href="http://www.theafronews.com/category/editor-note/">Editor&#8217;s Note</a></li>
<li id="menu-item-15583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15583"><a href="http://www.theafronews.com/category/education/">Education</a></li>
<li id="menu-item-15584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15584"><a href="http://www.theafronews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15586"><a href="http://www.theafronews.com/category/environment/">Environment</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15588"><a href="http://www.theafronews.com/category/events/">Events</a></li>
<li id="menu-item-15592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15592"><a href="http://www.theafronews.com/category/finance/">Finance</a></li>
<li id="menu-item-15593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15593"><a href="http://www.theafronews.com/category/food/">Food</a></li>
<li id="menu-item-15594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15594"><a href="http://www.theafronews.com/category/health-home/">Health &#038; Home</a></li>
<li id="menu-item-15596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15596"><a href="http://www.theafronews.com/category/history/">History</a></li>
<li id="menu-item-15574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15574"><a href="http://www.theafronews.com/category/art-music/">Art &#038; Music</a></li>
<li id="menu-item-15603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15603"><a href="http://www.theafronews.com/category/point-of-view/">Point of View</a></li>
<li id="menu-item-15604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15604"><a href="http://www.theafronews.com/category/rubrique-francaise/">Rubrique Francaise</a></li>
<li id="menu-item-15605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15605"><a href="http://www.theafronews.com/category/science/">Science</a></li>
<li id="menu-item-15607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15607"><a href="http://www.theafronews.com/category/sports/">Sports</a></li>
<li id="menu-item-15609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15609"><a href="http://www.theafronews.com/category/technology/">Technology</a></li>
<li id="menu-item-15610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15610"><a href="http://www.theafronews.com/category/the-bridge/">The Bridge</a></li>
<li id="menu-item-15612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15612"><a href="http://www.theafronews.com/category/travel/">Travel</a></li>
<li id="menu-item-15614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15614"><a href="http://www.theafronews.com/category/video/">Videos</a></li>
</ul>
			</div>
			<div>
				<div class="text_box">
					<h3>> Extra Resources</h3>
				</div>
				<ul id="footer2" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.theafronews.com/advertising/">Advertising</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15723"><a href="http://www.theafronews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://www.theafronews.com/history/">History</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.theafronews.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://www.sagefoundation.net/">SAGE Foundation</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="https://www.facebook.com/pages/TAN-Networks-The-Afro-News/115007838514142">TAN Facebook</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://twitter.com/TheAfroNews">TAN Twitter</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.privilegegroup.net/podcast/">La Palabre Podcast</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619"><a href="http://www.theafronews.com/wp-admin">Writers Login</a></li>
</ul>
			</div>
			<div class="footer-widgets-1 widget-area">
			</div>
			<div class="footer-widgets-2 widget-area">
			</div>
			<div class="footer-widgets-3 widget-area">
			</div>
		</div>
	</div>
	<div id="footer" class="footer">
		<div class="wrap">
			<div class="gototop">
				<a href="#container">Back To Top</a>
			</div>
			<p class="attribution">Copyright &copy; 2016 The Afro News, a PGH company<br />
All Rights Reserved</p>
		</div>
	</div>
</div>
<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.theafronews.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=940e4f4ab70ab1a483263452a8f44833' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/comment-reply.min.js?ver=940e4f4ab70ab1a483263452a8f44833'></script>
<script type='text/javascript' src='http://www.theafronews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theafronews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/wp-embed.min.js?ver=940e4f4ab70ab1a483263452a8f44833'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.theafronews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theafronews.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2532/2581 objects using disk
Page Caching using disk: enhanced
Database Caching 19/56 queries in 0.039 seconds using disk

 Served from: www.theafronews.com @ 2017-01-24 02:17:00 by W3 Total Cache -->