<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="stylesheet" type="text/css" href="http://www.theafronews.com/wp-content/thesis/skins/foxynews-t2/css.css" />
<title>Bank of Canada Takes Action | The Afro News</title>
<meta name="description" content="September 6, 2017  Vancouver, B.C. – The Bank of Canada raised the target overnight rate another 25 basis points to 1.0%, making it two hikes in a row" />
<meta name="robots" content="noodp, noydir" />
<link rel="canonical" href="http://www.theafronews.com/bank-of-canada-takes-action/" />
<link rel="alternate" type="application/rss+xml" title="The Afro News feed" href="http://www.theafronews.com/feed/" />
<link rel="pingback" href="http://www.theafronews.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[269,303] -->
<meta name="description"  content=" The Bank of Canada raised the target overnight rate another 25 basis points to 1.0%, making it two hikes in a row following seven years of increasing monetary" />

<meta name="keywords"  content="bank,canada,,bank of canada,business investment,canadian economy" />

<link rel="canonical" href="http://www.theafronews.com/bank-of-canada-takes-action/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theafronews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.theafronews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='40a2427e80e75f740f57a964f9228098' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Afro News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theafronews.com/bank-of-canada-takes-action/' />
<meta name='shareaholic:keywords' content='bank of canada, business investment, canadian economy, bank ,canada, business, canadian news, finance, the bridge' />
<meta name='shareaholic:article_published_time' content='2017-09-07T08:38:49+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-09-07T08:38:49+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='The Afro News' />
<meta name='shareaholic:site_id' content='40a2427e80e75f740f57a964f9228098' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.theafronews.com/wp-content/uploads/2017/09/BOC.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theafronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1bf7386349a9881efa8139e9bbcbc71e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themedy_shortcodes-css'  href='http://www.theafronews.com/wp-content/plugins/themedy-toolbox/includes/shortcodes.css?ver=1bf7386349a9881efa8139e9bbcbc71e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=1bf7386349a9881efa8139e9bbcbc71e' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.theafronews.com/wp-content/plugins/themedy-toolbox/fonts/fontello/css/fontello.css?ver=1bf7386349a9881efa8139e9bbcbc71e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theafronews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif:400&subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theafronews.com/wp-content/plugins/themedy-toolbox/includes/shortcodes.js?ver=1bf7386349a9881efa8139e9bbcbc71e'></script>
<link rel='https://api.w.org/' href='http://www.theafronews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.theafronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theafronews.com%2Fbank-of-canada-takes-action%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theafronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theafronews.com%2Fbank-of-canada-takes-action%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.theafronews.com/wp-content/thesis/skins/foxynews-t2/images/bg-body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-50404550-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="shortcut icon" href="http://www.theafronews.com/wp-content/uploads/2016/11/favicon-1.png" />
</head>
<body class="template-single post-template-default single single-post postid-16509 single-format-standard custom-background">
<div id="container">
	<div id="header">
		<div class="wrap">
			<div id="title-area">
				<a href="http://www.theafronews.com"><img src="http://www.theafronews.com/wp-content/uploads/2014/04/TAN-logo-2011-final-cmyk.jpg" width="250" height="156"></a>
			</div>
			<div class="widget-area header-widget-area">
<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" class="searchform" action="http://www.theafronews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>			</div>
		</div>
	</div>
	<div id="subnav">
		<div class="wrap">
			<ul id="menu-main-menu" class="sub-nav menu-secondary"><li id="menu-item-15652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15652"><a href="http://www.theafronews.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.theafronews.com/category/business/">Business</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://www.theafronews.com/category/finance/">Finance</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.theafronews.com/category/food/">Food</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.theafronews.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.theafronews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.theafronews.com/category/environment/">Environment</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.theafronews.com/category/travel/">Travel</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://www.theafronews.com/category/editor-note/">Editor&#8217;s Note</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.theafronews.com/category/events/">Events</a></li>
<li id="menu-item-15515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15515"><a href="http://#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.theafronews.com/category/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://www.theafronews.com/category/education/">Education</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.theafronews.com/category/health-home/">Health &#038; Home</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://www.theafronews.com/history/">History</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.theafronews.com/category/art-music/">Art &#038; Music</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.theafronews.com/category/point-of-view/">Point of View</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="http://www.theafronews.com/category/rubrique-francaise/">Rubrique Francaise</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.theafronews.com/category/science/">Science</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://www.theafronews.com/category/technology/">Technology</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189"><a href="http://www.theafronews.com/category/the-bridge/">The Bridge</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://www.theafronews.com/category/video/">Videos</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="#resources">Resources</a></li>
</ul>
</li>
</ul>
		</div>
	</div>
	<div id="inner">
		<div class="content-sidebar-wrap">
			<div id="content" class="content">
				<div class="text_box">
					<a  onclick="WPBannerizeJavascript.incrementClickCount(79)"  href="http://childgarden.ca/" rel="nofollow" target="_parent">
<img src="http://www.theafronews.com/wp-content/uploads/2016/01/cg.jpg" alt="Advertisement " width="728" height="90"/>
</a>
<div class="description">
Advertisement </div>
				</div>
				<div id="post-16509" class="post_box top post type-post status-publish format-standard has-post-thumbnail category-business category-business-features category-canadian-news category-finance category-the-bridge tag-bank-of-canada tag-business-investment tag-canadian-economy" itemscope itemtype="http://schema.org/Article">
					<link itemprop="mainEntityofPage" href="http://www.theafronews.com/bank-of-canada-takes-action/" />
					<div class="headline_area">
						<h1 class="headline entry-title" itemprop="headline">Bank of Canada Takes Action</h1>
						<a class="featured_image_link" href="http://www.theafronews.com/bank-of-canada-takes-action/"><img width="960" height="714" src="http://www.theafronews.com/wp-content/uploads/2017/09/BOC.jpg" class="attachment-full size-full wp-post-image" alt="" itemprop="image" srcset="http://www.theafronews.com/wp-content/uploads/2017/09/BOC.jpg 960w, http://www.theafronews.com/wp-content/uploads/2017/09/BOC-300x223.jpg 300w, http://www.theafronews.com/wp-content/uploads/2017/09/BOC-768x571.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
						<div class="post-info">
							<meta itemprop="datePublished" content="2017-09-07" />
							<meta itemprop="dateModified" content="2017-09-07" />
							<span class="post_date_intro">on</span> <span class="post_date" title="2017-09-07">September 7th, 2017</span>
							<span class="post_author_intro">by</span> <span class="post_author" itemprop="author">The Afro News</span>
							<meta itemprop="interactionCount" content="UserComments:0" />
							<a class="num_comments_link" href="http://www.theafronews.com/bank-of-canada-takes-action/#commentform" rel="nofollow"><span class="num_comments">0</span> comments</a>
						</div>
					</div>
					<div class="inarticle">
						<p><a  onclick="WPBannerizeJavascript.incrementClickCount(118)"  href="http://www.theafronews.com/advertising/" rel="nofollow" target="_blank">
<img src="http://www.theafronews.com/wp-content/uploads/2016/11/advertisement-200x400.jpg" alt="" width="200" height="400"/>
</a><br />
Advertisement</p>
					</div>
					<div class="post_content entry-content" itemprop="articleBody">
<p class="p3"><span class="s1"><b>September 6, 2017  </b></span><span class="s1"><b>Vancouver, B.C. </b>– The Bank of Canada raised the target overnight rate another 25 basis points to 1.0%, making it two hikes in a row following seven years of increasing monetary stimulus. The outsized 4.5% growth in GDP in the second quarter precipitated this action, despite two offsetting factors: the recent surge in the Canadian dollar, up more than 8% in the past three months, to over 81 cents U.S.; and the continued below-target rate of inflation. </span></p>
<p class="p3"><span class="s1"> </span></p>
<p class="p3"><span class="s1">Today&#8217;s monetary tightening comes at the same time that Federal Reserve officials are suggesting that another rate hike in the U.S. next week is unwarranted&#8211;adding further upward pressure on the loonie. The economic and political uncertainty in the U.S. has put considerable downward pressure on U.S. bond yields, while in Canada, interest rates are rising. </span></p>
<p class="p3"><span class="s1"> </span></p>
<p class="p3"><span class="s1">The Canadian economy is on a tear, dramatically outperforming the U.S., and the battering by both Hurricanes Harvey and Irma will only widen the disparity. The growth in Canada is becoming &#8220;more broadly based and self-sustaining,&#8221; according to the Bank&#8217;s press release. Last week&#8217;s Q2 GDP release showed that consumption is robust, supported by &#8220;solid employment and income growth&#8221;. Business investment and export growth have also picked up. The central bank does, however, expect a more moderate pace of economic growth in the second half of this year. </span></p>
<p class="p3"><span class="s1"> </span></p>
<p class="p3"><span class="s1">The housing sector has slowed in some markets&#8211;particularly around the GTA&#8211; in response to recent changes in tax and housing regulations in Ontario. But this is a change welcomed by the Bank and government authorities concerned about the continued rise in household debt. Tighter monetary policy portends further increases in mortgage and other lending rates. The Bank suggests that &#8220;given elevated household indebtedness, close attention will be paid to the sensitivity of the economy to higher interest rates.&#8221; You can&#8217;t get more transparent than that. The Bank of Canada welcomes a slowdown in housing and borrowing activity.</span></p>
<p class="p3"><span class="s1">Questions remain regarding the potential growth of the economy, which was earlier estimated by the Bank&#8217;s economists to be about 1.7%. While the economy is closer to full employment than earlier forecasted, the Bank believes there remains excess capacity in the jobs market. This statement possibly suggests that the economy can grow at a faster pace than the Bank initially thought without triggering inflation. </span></p>
<p class="p3"><span class="s1">Inflation does not currently appear to be of primary concern. While inflation remains below the target rate of 2% and wage pressures are subdued, there has been a slight increase in the consumer price index and the Bank&#8217;s core measures of inflation, which is &#8220;consistent with the dissipating negative impact of temporary price shocks and the absorption of economic slack.&#8221;</span></p>
<p class="p3"><span class="s1">Once again, the Bank of Canada reminds us the path of further policy decisions is not predetermined, but will be dependent on incoming economic and financial data. This cautionary note is consistent with the &#8220;significant geopolitical risks and uncertainties around international trade and fiscal policies.&#8221;</span></p>
<p class="p3"><span class="s1">For more information Dominion Lending Centres visit <a href="http://cts.vresp.com/c/?LauraBallanceMediaGr/379274deeb/5b4e012091/83ce2a679a"><span class="s2">www.dominionlending.ca</span></a>.</span></p>
<p>By Dr Sherry Cooper</p>
<p class="p3"><span class="s1"><i>About Dr. Sherry Cooper</i><i>:</i></span></p>
<p class="p3"><span class="s1"><i>Dr. Sherry Cooper took the position of Chief Economist, for Dominion Lending Centres in early 2015. Prior to joining DLC, Dr. Cooper was the Chief Economist with one of Canada’s largest financial institutions and is well versed in the mortgage sector. Dr. Cooper has an M.A. and Ph.D. in Economics from the University of Pittsburgh. She began her career at the United States Federal Reserve Board in Washington, D.C. where she worked very closely with then-Chairman, Paul Volcker, a relationship she maintains today. After five years at the Federal Reserve, she joined the Federal National Mortgage Association as Director of Financial Economics. </i></span></p>
<div class='shareaholic-canvas' data-app-id='26071729' data-app='share_buttons' data-title='Bank of Canada Takes Action' data-link='http://www.theafronews.com/bank-of-canada-takes-action/' data-summary=''></div>					</div>
					<div class="post-meta">
						<span class="post_cats" itemprop="keywords">
							<span class="post_cats_intro">Filed under:</span>
							<a href="http://www.theafronews.com/category/business/" rel="category tag">Business</a>,
							<a href="http://www.theafronews.com/category/business-features/" rel="category tag">Business</a>,
							<a href="http://www.theafronews.com/category/canadian-news/" rel="category tag">Canadian News</a>,
							<a href="http://www.theafronews.com/category/finance/" rel="category tag">Finance</a>,
							<a href="http://www.theafronews.com/category/the-bridge/" rel="category tag">The Bridge</a>
						</span>
						<span class="post_tags" itemprop="keywords">
							<span class="post_tags_intro">Tagged With:</span>
							<a href="http://www.theafronews.com/tag/bank-of-canada/" rel="tag">Bank of Canada</a>,
							<a href="http://www.theafronews.com/tag/business-investment/" rel="tag">Business investment</a>,
							<a href="http://www.theafronews.com/tag/canadian-economy/" rel="tag">Canadian Economy</a>
						</span>
					</div>
        <div class="related-posts clearfix">
        	<h4>Related Posts</h4>
            
<ul class="th-sc-related-posts">
	<li><a class="related-title" title="Bank on Hold As Housing Expected to Continue to Slow" href="http://www.theafronews.com/bank-on-hold-as-housing-expected-to-continue-to-slow/"><span>Bank on Hold As Housing Expected to Continue to Slow</span></a></li>

	<li><a class="related-title" title="Canada&#8217;s Over-Hyped Clean-Tech Revolution" href="http://www.theafronews.com/canadas-over-hyped-clean-tech-revolution/"><span>Canada&#8217;s Over-Hyped Clean-Tech Revolution</span></a></li>

	<li><a class="related-title" title="Canada Can Build Its Economy Without Outside Help" href="http://www.theafronews.com/canada-can-build-its-economy-without-outside-help/"><span>Canada Can Build Its Economy Without Outside Help</span></a></li>

	<li><a class="related-title" title="Canadian Job Surge in January" href="http://www.theafronews.com/canadian-job-surge-in-january/"><span>Canadian Job Surge in January</span></a></li>

	<li><a class="related-title" title="Bank on Hold As Housing Expected to Slow" href="http://www.theafronews.com/bank-on-hold-as-housing-expected-to-slow/"><span>Bank on Hold As Housing Expected to Slow</span></a></li>
</ul>
        </div>
        				</div>
				<div class="post_comments">
					<div id="comments">
						<p class="comments_closed">Comments on this entry are closed.</p>
					</div>
					<div id="respond">
					</div>
				</div>
				<div class="navigation">
					<p class="previous_post">Previous post: <a href="http://www.theafronews.com/back-to-school-choosing-wisely-for-your-children/" rel="prev">Back To School: Choosing Wisely For Your Children</a></p>
				</div>
			</div>
			<div id="sidebar" class="sidebar widget-area">
<div class="widget WPBannerizeWidget" id="wp_bannerize-3"><a  onclick="WPBannerizeJavascript.incrementClickCount(36)"  href="http://www.sagefoundation.net" rel="nofollow" target="_blank">
<img src="http://www.theafronews.com/wp-content/uploads/2014/11/sage-foundation-promotion.jpg" alt="Advertisement " width="1754" height="2481"/>
</a>
<div class="description">
Advertisement </div>
</div><div class="widget widget_cardoza_twitter_box" id="ctwitter-box"><h4 class="widget_title"> </h4><a class="twitter-timeline"  href="https://twitter.com/TheAfroNews" data-height="300">Tweets by @TheAfroNews</a>    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div><div class="widget widget_text" id="text-2"><h4 class="widget_title">Grow Your Business With TAN</h4>			<div class="textwidget"><a href="http://www.theafronews.com/advertising/"><img src="http://www.theafronews.com/wp-content/uploads/2014/03/header3a.jpg" alt="Grow Your Business With TAN" /></a></div>
		</div><div class="widget widget_text" id="text-4"><h4 class="widget_title">Subscribe to The Afro News Print Copy</h4>			<div class="textwidget"><a href="http://www.theafronews.com/subscribe/"><img src="http://www.theafronews.com/wp-content/uploads/2016/11/subscription.jpg" alt="Subscribe to The Afro News Print Copy" /></a></div>
		</div><div class="widget widget_text" id="text-3"><h4 class="widget_title">Write a Letter to the Editor</h4>			<div class="textwidget"><a href="http://www.theafronews.com/letter-to-the-editor/" style="background: #900104; color: #fff; border-radius: 5px; padding: 10px 5px; width: 100%; min-height: 30px; font-size: 125%; font-weight: bold;">Send A Letter To Our Editor Now!</a></div>
		</div>			</div>
		</div>
	</div>
	<div id="footer-widgets" class="footer-widgets">
		<div class="wrap">
			<div class="wrap">
				<h3>> Navigate Our Site</h3>
				<ul id="footer1" class="menu"><li id="menu-item-15575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15575"><a href="http://www.theafronews.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-15576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15576"><a href="http://www.theafronews.com/category/business/">Business</a></li>
<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15581"><a href="http://www.theafronews.com/category/editor-note/">Editor&#8217;s Note</a></li>
<li id="menu-item-15583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15583"><a href="http://www.theafronews.com/category/education/">Education</a></li>
<li id="menu-item-15584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15584"><a href="http://www.theafronews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15586"><a href="http://www.theafronews.com/category/environment/">Environment</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15588"><a href="http://www.theafronews.com/category/events/">Events</a></li>
<li id="menu-item-15592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15592"><a href="http://www.theafronews.com/category/finance/">Finance</a></li>
<li id="menu-item-15593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15593"><a href="http://www.theafronews.com/category/food/">Food</a></li>
<li id="menu-item-15594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15594"><a href="http://www.theafronews.com/category/health-home/">Health &#038; Home</a></li>
<li id="menu-item-15596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15596"><a href="http://www.theafronews.com/category/history/">History</a></li>
<li id="menu-item-15574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15574"><a href="http://www.theafronews.com/category/art-music/">Art &#038; Music</a></li>
<li id="menu-item-15603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15603"><a href="http://www.theafronews.com/category/point-of-view/">Point of View</a></li>
<li id="menu-item-15604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15604"><a href="http://www.theafronews.com/category/rubrique-francaise/">Rubrique Francaise</a></li>
<li id="menu-item-15605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15605"><a href="http://www.theafronews.com/category/science/">Science</a></li>
<li id="menu-item-15607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15607"><a href="http://www.theafronews.com/category/sports/">Sports</a></li>
<li id="menu-item-15609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15609"><a href="http://www.theafronews.com/category/technology/">Technology</a></li>
<li id="menu-item-15610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15610"><a href="http://www.theafronews.com/category/the-bridge/">The Bridge</a></li>
<li id="menu-item-15612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15612"><a href="http://www.theafronews.com/category/travel/">Travel</a></li>
<li id="menu-item-15614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15614"><a href="http://www.theafronews.com/category/video/">Videos</a></li>
</ul>
			</div>
			<div>
				<div class="text_box">
					<h3>> Extra Resources</h3>
				</div>
				<ul id="footer2" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.theafronews.com/advertising/">Advertising</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15723"><a href="http://www.theafronews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://www.theafronews.com/history/">History</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.theafronews.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://www.sagefoundation.net/">SAGE Foundation</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="https://www.facebook.com/pages/TAN-Networks-The-Afro-News/115007838514142">TAN Facebook</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://twitter.com/TheAfroNews">TAN Twitter</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.privilegegroup.net/podcast/">La Palabre Podcast</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619"><a href="http://www.theafronews.com/wp-admin">Writers Login</a></li>
</ul>
			</div>
			<div class="footer-widgets-1 widget-area">
			</div>
			<div class="footer-widgets-2 widget-area">
			</div>
			<div class="footer-widgets-3 widget-area">
			</div>
		</div>
	</div>
	<div id="footer" class="footer">
		<div class="wrap">
			<div class="gototop">
				<a href="#container">Back To Top</a>
			</div>
			<p class="attribution">Copyright &copy; 2016 The Afro News, a PGH company<br />
All Rights Reserved</p>
		</div>
	</div>
</div>
<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.theafronews.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=1bf7386349a9881efa8139e9bbcbc71e' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/comment-reply.min.js?ver=1bf7386349a9881efa8139e9bbcbc71e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theafronews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theafronews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.theafronews.com/wp-includes/js/wp-embed.min.js?ver=1bf7386349a9881efa8139e9bbcbc71e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.theafronews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theafronews.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2596/2897 objects using disk
Page Caching using disk: enhanced
Database Caching using disk

 Served from: www.theafronews.com @ 2017-09-07 01:41:57 by W3 Total Cache -->